Test as requested
log in

Advanced search

Message boards : Number crunching : Test as requested

Author Message
adrianxw
Send message
Joined: 15 Jul 10
Posts: 9
Credit: 41,080
RAC: 0
Message 943 - Posted: 29 Dec 2012, 15:33:30 UTC
Last modified: 29 Dec 2012, 15:38:00 UTC

I ran the treeThreader test as requested on the intro page. Other than the expected checkpoint file error, no errors were reported, indeed nothing was, the program ran for a short while then exited. Windows XP fully patched 32bit.

I have CAS@Home running on a couple of other machines, I'll run the test on these as well. This machine has an ID 19616.

*** Off topic ***

http://casathome.ihep.ac.cn/forum_thread.php?id=183#927 This looks like spam.

adrianxw
Send message
Joined: 15 Jul 10
Posts: 9
Credit: 41,080
RAC: 0
Message 944 - Posted: 29 Dec 2012, 16:38:26 UTC
Last modified: 29 Dec 2012, 16:57:06 UTC

Same result from this machine, no errors, fully patched Windows XP 32 bit ID 23462.

<edit>
Same reult, no errors, fully patched Windows 7 ID 23620.
</edit>

wenjing wu
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 13 Sep 10
Posts: 161
Credit: 751,216
RAC: 0
Message 985 - Posted: 26 Feb 2013, 2:53:12 UTC - in response to Message 944.

Thanks!! A new version will be released earlier next week which should fix this bug!
____________
加油!CAS@home!我们帮助科学家跟时间赛跑!
Go CAS@home! We help scientists to race against time!

Robert7NBI
Send message
Joined: 27 Jan 11
Posts: 7
Credit: 1,000,576
RAC: 0
Message 987 - Posted: 27 Feb 2013, 21:03:08 UTC

I have 100% errors on Win7/64b without SP1, after upgrade is OK.
____________


Post to thread

Message boards : Number crunching : Test as requested